Not Enough Items Mod 1.5.2 for Minecraft 1.5.2 and 1.6

Not Enough Items Mod, After TooMany Items and Recipe Book was released, they admitted that something is missing, so Not Enough Items was made. We have to admit that the first two were good, but the only thing that was lacking about them was the search and items sorting. There are some mods that comes along with more than 1000 items and both TMI and RB were creating hundreds of pages for all those items. With Not Enough Items everything will feel easier. Also there are some changelogs for this mod like drag and drop, finish layout manager, fixed auto hidden parts and banned blocks without dmg values, creative searching and tabs as dropdown, adding items to chests and returning mod info.

Not Enough Items Mod Not Enough Items Mod 1.5.2 for Minecraft 1.5.2 and 1.6

Not Enough Items Mod2 Not Enough Items Mod 1.5.2 for Minecraft 1.5.2 and 1.6

Not Enough Items 1.5.2 ChangeLog

  • Bugfix: Clicking on widgets cancels vanilla processing. (item dropping etc)
  • Bugfix: opening overlay guis drops the held item.

Installation tutorial:

  1. First you have to install Minecraft Forge;
  2. Download Code Chicken Core and Not Enough Items as jar files;
  3. Locate your bin folder in minecraft folder and open minecraft.jar;
  4. Copy the jar files from the second step of installation into the coremods folder;
  5. Enjoy the MOD!

Download Not Enough Items Mod for Minecraft 1.5.2

  • xan

    the download link doesnt work for mee

    • MinecraftGood

      Link now works, download now ! :)

  • xan

    the download link doesnt work for mee

    • MinecraftGood

      Link now works, download now ! :)

  • CloverRose16

    Why is it a jar file? Isn’t it supposed to be a zip file?

  • cvoges

    Hey it doesn’t work for me, Every time I open my inventory the game crash? I have 1 more mod : Buildcraft. But that may not be a problem right? Help me :)?

    Greetings Cvoges

    DUTCH :D

  • Tmarsh

    not allowing nei to download, or chickencore
    help please.

  • Destractias2

    wht does Install CodeChickenCore into coremods?pls. help

  • Ghost40932

    Hey you don’t need MCForge, or modloader or modloaderMP, MC Patcher works just fine. At least for me it does.

  • Yourdailydose

    Fake
    Do not Download it is fake i installed correctly and it does not work (also forge is not compatiable with modloader so that is a evidence it does not work

  • Wurmi 32

    for everyone who wants to know how to download it… right click download file then choose open it op on a new register card(im german so im sorry if my translation isn`t correct) then you can save the file!

  • Wurmi 32

    … it crashed… guess NEI can`t be used with some mods… or… it doesn`t work with Forge universal!

  • Wurmi 32

    what the hell are you saying? modloader is already in minecraft forge! and i even have 24 mods installed!(some needed Modloader) so whats your`e PROBLEM!? mama-mia!